GitHub commits not building
Incident Report for Vercel
Resolved
All systems normal.
Posted Oct 05, 2022 - 17:57 UTC
Update
GitHub have confirmed webhooks have now been resolved and we're continuing to monitor incoming builds.
Posted Oct 05, 2022 - 16:42 UTC
Update
Deployments from GitHub are still delayed and may not be sent to Vercel. We will continue to monitor the situation.
Posted Oct 05, 2022 - 14:32 UTC
Monitoring
Github have identified and resolved the issue. We are monitoring to ensure builds are now being correctly pushed to Vercel.
Posted Oct 05, 2022 - 14:12 UTC
Investigating
Due to an issue at GitHub, all GitHub sourced deployments are delayed and may not be sent to Vercel. Other Git providers and the Vercel CLI are not affected. For more information, please see the GitHub status: https://www.githubstatus.com/incidents/smn1qtqvbsb6
Posted Oct 05, 2022 - 13:53 UTC
This incident affected: Build & Deploy (Builds) and CI/CD (Git Integrations).