Elevated latencies for VDC and ISR in iad1

Incident Report for Vercel

Postmortem

From 20:54:25 to 21:13:20 UTC, Functions executing in the iad1 region observed elevated Vercel Data Cache timeouts, which may have led to increased function latency and timeouts. During the same window, ISR cache hits in iad1 also experienced elevated latency.

Posted Feb 07, 2025 - 22:47 UTC

Resolved

There were elevated error rates in the iad1 region from 20:54 UTC to 21:13 UTC. The issue is now resolved.
Posted Feb 07, 2025 - 21:24 UTC
This incident affected: Edge Network (IAD1 - Washington DC, USA).