Increased middleware and edge function failures in pdx1

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted 2 years ago. Sep 17, 2023 - 04:47 UTC

Identified

We have identified issue is from our upstream provider and working with them to mitigate. All pdx1 traffic are rerouted to sfo1 region at this time.
Posted 2 years ago. Sep 17, 2023 - 01:32 UTC

Update

We are currently rerouting all pdx1 traffic to sfo1 region. Please contact our support team if you encounter any issues.
Posted 2 years ago. Sep 17, 2023 - 00:57 UTC

Investigating

We are currently investigating elevated middleware and edge function failures in pdx1 region starting at 23:30 UTC.
Posted 2 years ago. Sep 17, 2023 - 00:09 UTC
This incident affected: Edge Functions and Edge Middleware.