Delayed DNS updates
Incident Report for Vercel Status
Resolved
All systems normal.
Posted Mar 30, 2021 - 12:04 UTC
Update
We are no longer experiencing slow DNS updates for new records. This is due to the upstream problems with our DNS provider being resolved. We are continuing to monitor.
Posted Mar 30, 2021 - 11:43 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 30, 2021 - 11:42 UTC
Monitoring
We are no longer experiencing slow DNS updates for new records. This is due to the upstream problems with our DNS provider being resolved. We are continuing to monitor.
Posted Mar 30, 2021 - 11:41 UTC
Investigating
We are observing slow DNS updates for new records due to an ongoing issue with our upstream provider. We are working closely with them to resolve the issue as soon as possible. Existing DNS records are not affected by this issue.
Posted Mar 30, 2021 - 11:17 UTC
This incident affected: DNS.