Elevated Serverless Function Errors in CLE1
Incident Report for Vercel
Resolved
All systems normal. Customers may re-deploy their serverless functions to Cleveland, USA (East) – cle1, if they were temporarily deployed elsewhere in order to mitigate the issue.
Posted Nov 24, 2021 - 20:20 UTC
Monitoring
Serverless function error rates across Cleveland, USA (East) – cle1 have returned to normal. We will continue to consult with our upstream provider for further updates.
Posted Nov 24, 2021 - 20:14 UTC
Update
A small subset of customers are still experiencing elevated serverless function error rates when their functions are deployed to Cleveland, USA (East) – cle1. If you continue to see INTERNAL_FUNCTION_INVOCATION_FAILED errors when navigating your project, serverless functions can be deployed to an alternative, not impacted region, such as Washington, D.C., USA (East) – iad1.
Posted Nov 24, 2021 - 19:49 UTC
Investigating
Due to an upstream issue, we are currently experiencing elevated serverless function error rates across Cleveland, USA (East) – cle1. To mitigate this issue, serverless functions can be deployed to an alternative region, such as Washington, D.C., USA (East) – iad1.
Posted Nov 24, 2021 - 19:29 UTC
This incident affected: Serverless Functions.