Increased Request Latency in São Paulo, Brazil (gru1)

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Oct 24, 2024 - 18:09 UTC

Update

We have identified the issue and are switching to a secondary networking stack in gru1 so that we can bring the region back into service
Posted Oct 24, 2024 - 16:39 UTC

Identified

We’re currently investigating increased request latency in gru1 (São Paulo, Brazil) region. End-users near this region may be experiencing degraded performance due to the increased latency, as we’re now rerouting traffic to another closest region.
Posted Oct 24, 2024 - 14:55 UTC
This incident affected: Edge Network (GRU1 - São Paulo, Brazil) and Edge Functions, Edge Middleware, Serverless Functions.