Queued Builds
Incident Report for Vercel
Resolved
The incident concerning elevated queued builds has been resolved. All systems normal.
Posted Nov 17, 2022 - 01:17 UTC
Monitoring
Builds are no longer experiencing elevated queuing times and the queue has been fully processed. We are continuing to monitor.
Posted Nov 17, 2022 - 01:08 UTC
Identified
The issue has been identified and a solution to mitigate is being implemented.
Posted Nov 17, 2022 - 00:53 UTC
Investigating
We are currently investigating elevated queued builds for a portion of our customers.
Posted Nov 17, 2022 - 00:34 UTC
This incident affected: Builds.