Issues connecting to MongoDB Atlas
Incident Report for Vercel
Resolved
This incident is now resolved. We reverted to a previous version of the build container image and are investing the root cause
Posted May 17, 2024 - 21:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2024 - 19:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 17, 2024 - 17:54 UTC
Investigating
We’re investigating issues with builds trying to connect to mongodb.net
Posted May 17, 2024 - 17:19 UTC