Delays in Certificate and DNS Changes
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Aug 06, 2022 - 21:25 UTC
Update
We are no longer experiencing slow DNS updates at the moment. We are continuing to monitor.
Posted Aug 06, 2022 - 21:10 UTC
Update
We are no longer experiencing slow DNS updates at the moment. There is still a small number of Certificate errors. We are continuing to monitor.
Posted Aug 06, 2022 - 20:51 UTC
Monitoring
We are no longer experiencing slow DNS and Certificate updates at the moment. We are continuing to monitor.
Posted Aug 06, 2022 - 20:36 UTC
Investigating
We are observing slow DNS updates for new records due to an ongoing issue with our upstream provider. We are working closely with them to resolve the issue as soon as possible. Existing DNS records are not affected by this issue. We also can’t issue some certificates, these seem to be mainly wildcard certificates.
Posted Aug 06, 2022 - 20:06 UTC
This incident affected: DNS.