DNS Record and Wildcard Cert Issue Delays

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted 2 years ago. Nov 08, 2023 - 20:11 UTC

Update

A fix has been applied by our upstream provider and all services including new or updated DNS records are processing. We will continue to monitor the situation and update accordingly.
Posted 2 years ago. Nov 08, 2023 - 17:41 UTC

Update

A fix has been applied by our upstream provider and all services including new or updated DNS records are processing. We will continue to monitor the situation and update accordingly.
Posted 2 years ago. Nov 08, 2023 - 17:30 UTC

Monitoring

A fix has been applied by our upstream provider and all services including new or updated DNS records are processing. We will continue to monitor the situation and update accordingly.
Posted 2 years ago. Nov 08, 2023 - 17:19 UTC

Identified

Our upstream provider is currently under maintenance which impacts the following operations:
- Delay in wildcard TLS cert issuance
- Delay in updating DNS records
- Delay in domain assignment for new KV databases
Posted 2 years ago. Nov 08, 2023 - 15:33 UTC
This incident affected: DNS.