Issues Accessing vercel.app Domains
Incident Report for Vercel
Resolved
All systems normal.
Posted Jul 28, 2020 - 16:54 UTC
Monitoring
The upstream domain registry issue impacting the vercel.app domain has been resolved and we are working with the provider to ensure this does not happen again.
Posted Jul 28, 2020 - 16:47 UTC
Investigating
We are currently investigating issues with our vercel.app domain due to upstream domain registry issues. Custom domains are not affected by this. Further updates will be shared when available.
Posted Jul 28, 2020 - 16:38 UTC