Elevated latency creating new deployments

Incident Report for Vercel

Resolved

The issue has been resolved and all deployments are building normally.
Posted Feb 03, 2026 - 21:36 UTC

Monitoring

A fix has been applied resolving the queue for new deployments. We are continuing to monitor the results.
Posted Feb 03, 2026 - 21:12 UTC

Investigating

We are investigating elevated latency creating new deployments. Some deployments may be delayed.
Posted Feb 03, 2026 - 20:48 UTC
This incident affected: Build & Deploy (Builds).