Elevated Serverless Function Errors

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Jun 13, 2023 - 21:59 UTC

Monitoring

We are monitoring the upstream implementation of the fix for the issue experienced earlier. At this time, serverless function creations and invocations are working as expected.
Posted Jun 13, 2023 - 20:49 UTC

Identified

Serverless Functions are experiencing service degradation in the IAD1 (us-east-1) region due to a major outage impacting the AWS Lambda service. For more information, see the AWS status at https://health.aws.amazon.com/health/status. If affected, please update your region to cle1 and redeploy (https://vercel.com/docs/concepts/functions/serverless-functions/regions).
Posted Jun 13, 2023 - 19:20 UTC

Investigating

We are currently investigating elevated error rates for serverless functions in the iad1 region.
Posted Jun 13, 2023 - 19:02 UTC
This incident affected: Serverless Functions.