Errors In Region - Germany
Incident Report for Vercel
Resolved
All systems normal.
Posted Aug 07, 2021 - 08:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 07, 2021 - 07:50 UTC
Monitoring
The issue has been identified and a fix put in place by our upstream provider. We are continuing to monitor.
Posted Aug 07, 2021 - 07:46 UTC
Update
We are continuing to investigate this issue.
Posted Aug 06, 2021 - 23:04 UTC
Investigating
We’re currently investigating reports of a small number of customers unable to access Vercel sites from within Germany. We will provide further updates as they become available.
Posted Aug 06, 2021 - 23:04 UTC
This incident affected: DNS.