Elevated INTERNAL_EDGE_FUNCTION_INVOCATION_FAILED errors
Incident Report for Vercel
Resolved
The incident has been resolved.

This incident affected deployments created between 2024-07-10 21:32 and 2024-07-10 22:26 UTC. Only Edge Middleware and Edge Functions are affected. Deployments created during this window may have seen elevated 500 INTERNAL_EDGE_FUNCTION_INVOCATION_FAILED errors.

If you still see the error on your project, redeploying your last deployment should resolve the issue.
Posted Jul 11, 2024 - 04:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results. For the small percentage of deployments that are still affected please perform an Instant Rollback or Redeploy your project to resolve the issue.
Posted Jul 10, 2024 - 22:34 UTC
Investigating
Edge Functions & Edge Middleware are degraded, and may return INTERNAL_EDGE_FUNCTION_INVOCATION_FAILED error. If your deployment is affected please perform an Instant Rollback to a previous deployment as a workaround.
Posted Jul 10, 2024 - 22:00 UTC
This incident affected: Edge Functions and Edge Middleware.