Vercel Dashboard Errors
Incident Report for Vercel
Resolved
We have fully resolved this incident.
Posted Jun 21, 2024 - 22:02 UTC
Monitoring
The fix has been deployed for our Dashboards and we are currently monitoring.
Posted Jun 21, 2024 - 21:44 UTC
Identified
We have identified the issue and have deployed a fix now.
Posted Jun 21, 2024 - 21:40 UTC
Investigating
We are aware of issues with our dashboard that may affect your ability to view preview deployments. We are actively investigating the issue.
Posted Jun 21, 2024 - 21:35 UTC
This incident affected: Dashboard (Dashboard).