Elevated error rates across new deployments and Vercel API

Incident Report for Vercel

Resolved

Vercel API errors have been resolved and dashboard access is restored across all regions.

Queued deployments are recovering automatically, but failed deployments may need to be redeployed manually.
Posted Dec 10, 2025 - 06:22 UTC

Update

We are continuing to investigate this issue.
Posted Dec 10, 2025 - 06:16 UTC

Investigating

We are currently investigating reports of elevated errors for new deployments, Vercel API, and Vercel dashboard. Existing deployments and live traffic are not affected by this issue. We will share updates as they become available.
Posted Dec 10, 2025 - 06:16 UTC
This incident affected: Build & Deploy (Builds).