Environment Variable modification errors
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted May 29, 2024 - 20:56 UTC
Identified
We are currently experiencing issues adding, loading, or modifying environment variables. The root cause has been identified and a fix is underway. Please continue to monitor our status page for the latest updates.
Posted May 29, 2024 - 18:31 UTC
This incident affected: Build & Deploy (Builds).