Degraded Build Logs

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Jun 01, 2023 - 05:45 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2023 - 04:02 UTC

Update

A fix has been implemented. Recovery is in progress.
Posted Jun 01, 2023 - 03:38 UTC

Update

At this time the live build logs are still available once a build finishes but the logs will fail to show if the page is refreshed. Currently log drains are not impacted and build logs will still be available there.
Posted May 31, 2023 - 22:30 UTC

Identified

We are currently investigating an issue with build logs. We will provide a further update when available.
Posted May 31, 2023 - 21:14 UTC
This incident affected: Logs.