Elevated Error Rates on Sandboxes

Incident Report for Vercel

Resolved

This issue has been resolved and sandboxes are creating normally.
Posted Feb 03, 2026 - 21:54 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2026 - 20:14 UTC

Update

We are releasing a fix and are continuing to work on stabilizing sandbox creation.
Posted Feb 03, 2026 - 19:51 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 03, 2026 - 18:49 UTC

Identified

We have identified an issue while creating new sandboxes. We are working on a fix for the issue.
Posted Feb 03, 2026 - 18:38 UTC
This incident affected: Sandbox.