Queued builds
Incident Report for Vercel
Resolved
The incident concerning elevated queued builds has been resolved. All systems normal.
Posted May 09, 2022 - 08:30 UTC
Monitoring
Builds are no longer experiencing elevated queuing times and the queue has been fully processed.
Posted May 09, 2022 - 08:14 UTC
Investigating
We are currently investigating elevated queued builds for a portion of our customers
Posted May 09, 2022 - 07:29 UTC
This incident affected: Build & Deploy (Builds).