Speed Insights elevated errors

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Dec 07, 2025 - 23:55 UTC

Monitoring

The fix has been released, and we're observing recovery in loading Speed Insights data.
Posted Dec 07, 2025 - 23:47 UTC

Identified

The issue has been identified, and a fix is in progress.
Posted Dec 07, 2025 - 23:47 UTC

Investigating

We are currently investigating reports of elevated errors loading Speed Insights data.
Posted Dec 07, 2025 - 23:40 UTC
This incident affected: Speed Insights.