Package Registry Errors - npm
Incident Report for Vercel
Resolved
All systems normal.
Posted Oct 07, 2021 - 20:05 UTC
Monitoring
We are no longer experiencing elevated error rates for deployment builds. This is due to the upstream problems with the npm package registry being resolved. We are continuing to monitor.
Posted Oct 07, 2021 - 19:35 UTC
Investigating
We are currently experiencing elevated error rates for deployment builds. This is due to problems upstream with the npm package registry. Existing deployments and live traffic are not affected by this issue. We will share updates as they become available.
Posted Oct 07, 2021 - 16:55 UTC
This incident affected: Build & Deploy (Builds).