npm package installs failing with 5xx errors

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 21:19 UTC

Identified

npm is experiencing degraded performance. Affected users may see 5XX errors when installing packages, which may cause failed builds.

npm status page: https://status.npmjs.org/incidents/dn5mcp85737y
Posted Jun 12, 2025 - 18:29 UTC
This incident affected: Build & Deploy (npm Registry).