GitLab Deployment and API Errors
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 18:39 UTC
Investigating
Due to a problem with GitLab, we are currently experiencing delayed deployments made with Vercel for GitLab and issues when using GitLab login. For more information, see the GitLab status:
Posted Nov 22, 2021 - 16:27 UTC
This incident affected: Build & Deploy (Builds) and CI/CD (Git Integrations).