Delayed Build Processing
Incident Report for Vercel
Resolved
All systems normal.
Posted Aug 24, 2021 - 13:42 UTC
Monitoring
The issue with elevated build queue processing times caused by an upstream provider has been fixed and the backlog is being processed. We are continuing to monitor.
Posted Aug 24, 2021 - 13:26 UTC
Update
We are continuing to investigate the issue which could be connected with one of our upstream providers. We will keep you updated.
Posted Aug 24, 2021 - 12:06 UTC
Investigating
We are currently investigating elevated build queue processing times. Existing deployments and live traffic are not affected by this issue. We will share updates as they become available.
Posted Aug 24, 2021 - 10:59 UTC
This incident affected: Build & Deploy (Builds).