Errors in the Vercel dashboard

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Feb 07, 2025 - 22:00 UTC

Monitoring

We've implemented a fix for the dashboard issue and are monitoring the results.
Posted Feb 07, 2025 - 21:45 UTC

Investigating

We're currently investigating the errors that users are experiencing in the dashboard.
Posted Feb 07, 2025 - 21:38 UTC
This incident affected: Dashboard (Dashboard).