Degraded performance on GRU1
Incident Report for Vercel
Resolved
All systems normal.
Posted Aug 11, 2020 - 02:01 UTC
Monitoring
The issue with elevated response times on GRU1 is now resolved. GRU1 traffic is no longer being re-routed. We are continuing to monitor.
Posted Aug 11, 2020 - 01:38 UTC
Investigating
We are investigating elevated response times in the GRU1 region. We have re-routed traffic to the nearest available region (IAD1) while we work on mitigating the issue.
Posted Aug 10, 2020 - 23:06 UTC
This incident affected: Edge Network (GRU1 - São Paulo, Brazil).