Delayed Build Processing
Incident Report for Vercel
Resolved
All systems normal.
Posted Aug 31, 2021 - 23:52 UTC
Monitoring
The issue with elevated build queue processing times has been fixed. We are continuing to monitor.
Posted Aug 31, 2021 - 21:38 UTC
Investigating
We are currently investigating elevated build queue processing times relating to an upstream provider for a small number of customers. Existing deployments and live traffic are not affected by this issue. We will share updates as they become available.
Posted Aug 31, 2021 - 19:09 UTC
This incident affected: Builds.