Elevated Dashboard Errors
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Aug 01, 2022 - 23:40 UTC
Monitoring
The issue with unexpected behaviors with the Project Overview Search Bar on the Vercel Dashboard has been resolved. We are continuing to monitor.
Posted Aug 01, 2022 - 23:26 UTC
Investigating
We are currently investigating unexpected behaviors with the Project Overview Search Bar on the Vercel Dashboard. Existing deployments and live traffic are not affected by this issue. We will share updates as they become available.
Posted Aug 01, 2022 - 22:46 UTC
This incident affected: Dashboard (Dashboard).