Issue with GitHub Deployment
Incident Report for Vercel
Resolved
Due to a problem with GitHub, some commits pushed to GitHub between 01:45 and 02:15 UTC might have trouble being deployed. Deployments from other Git providers and CLI are not affected. Affected customers may want to push again to trigger a build. For more information, see the GitHub status "Incident with Actions, Pull Requests and Webhooks": https://www.githubstatus.com/incidents/spz29wshw9mh
Posted Aug 29, 2023 - 01:30 UTC