DNS Record and Wildcard Cert issue Delays
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Dec 09, 2022 - 00:46 UTC
Monitoring
The incident has been mitigated and we are continuing to monitor.
Posted Dec 09, 2022 - 00:23 UTC
Identified
We are continuing to observe slow DNS updates for new records and wildcard cert issuance due to an ongoing issue with our upstream provider.
Posted Dec 09, 2022 - 00:06 UTC
Monitoring
The incident has been mitigated and we are continuing to monitor.
Posted Dec 08, 2022 - 23:55 UTC
Investigating
We are observing slow DNS updates for new records and wildcard cert issuance due to an ongoing issue with our upstream provider. We are working closely with them to resolve the issue as soon as possible.
Posted Dec 08, 2022 - 23:40 UTC
This incident affected: DNS.