Issues upgrading v0 plans and adding v0 credits

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Oct 23, 2025 - 01:41 UTC

Investigating

We are currently investigating an issue where v0 teams are unable to be upgraded to Business or Team plans, and v0 credits are unable to be added.
Posted Oct 23, 2025 - 01:34 UTC
This incident affected: v0 (Dashboard).