Elevated Runtime Errors
Incident Report for Vercel
Resolved
We identified an issue that caused some deployments built between Aug 31, 2023 11:00 UTC - Sept 1, 22:00 UTC, to experience elevated runtime errors. This only affected Serverless Functions.

The issue has been fixed; however, redeployment may be necessary if your deployments are built during the affected period above.
Posted Sep 01, 2023 - 22:35 UTC
Monitoring
A fix has been implemented, and we are actively monitoring the results. Affected customers may need to redeploy.
Posted Sep 01, 2023 - 22:00 UTC
Update
We are continuing to investigate this issue.
Posted Sep 01, 2023 - 21:46 UTC
Update
We are continuing to investigate this issue.
Posted Sep 01, 2023 - 21:42 UTC
Investigating
We are currently investigating elevated runtime errors in serverless functions for some builds.
Posted Sep 01, 2023 - 21:40 UTC
This incident affected: Serverless Functions.