Logs unavailable to query in Dashboard

Incident Report for Vercel

Resolved

The system is operating normally and fully recovered.
Posted Aug 20, 2026 - 11:25 UTC

Monitoring

We identified the source of the failure and implemented a fix. Runtime logs can be queried from Dashboard again. We are continuing to monitor.
Posted Aug 20, 2026 - 11:21 UTC

Investigating

We are investigating a failure to query runtime logs in the Dashboard. Log ingestion and querying build logs are unaffected.
Posted Aug 20, 2026 - 11:14 UTC
This incident affected: Observability (Logs).