Performance degradation in the CPT1 region
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Nov 08, 2024 - 23:49 UTC
Monitoring
The performance degradation in CPT1 has been mitigated.
Posted Nov 08, 2024 - 23:42 UTC
Investigating
We are investigating a performance degradation in our CPT region that began at 22:28 UTC.
Posted Nov 08, 2024 - 22:56 UTC
This incident affected: Edge Network (CPT1 - Cape Town, South Africa).