GitHub Deployment and API Errors

Incident Report for Vercel

Resolved

All systems normal.
Posted May 26, 2025 - 10:02 UTC

Investigating

We’re currently experiencing issues with services that rely on GitHub, including login and signup, Deployment, and linking projects.

This is due to an ongoing incident on GitHub's side, which is affecting API responses and OAuth functionality. You can follow the incident directly on GitHub’s status page: https://www.githubstatus.com/incidents/d0nm3xcdc5jw.

We’re monitoring the situation closely and will provide updates as GitHub rolls out a fix.
Posted May 26, 2025 - 08:07 UTC
This incident affected: CI/CD (Git Integrations).