Delayed Analytics Data

Incident Report for Vercel

Resolved

We have fully processed the backlog. All analytics data is back to normal.
Posted Oct 13, 2021 - 18:58 UTC

Monitoring

We have processed most of the backlog of analytics data. Data for the past day should now be available in the dashboard.
Posted Oct 13, 2021 - 18:20 UTC

Identified

We have identified the source of the issue and are processing the backlog of data.
Posted Oct 13, 2021 - 17:13 UTC

Investigating

We are currently investigating reports of delayed Analytics data point processing. We will provide a further update when available.
Posted Oct 13, 2021 - 16:14 UTC
This incident affected: Logs.