Elevated API and Dashboard Error Rates

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Nov 28, 2023 - 10:44 UTC

Monitoring

API and Vercel Dashboard have seen degradation at 9:33 UTC and fully recovered at 9:52 UTC. Due to this degradation, a small amount of builds were queued starting at 9:45 UTC and recovered 10:07 UTC.
We are monitoring the services.
Posted Nov 28, 2023 - 10:15 UTC

Investigating

We are currently investigating reports of elevated error rates on the Vercel Dashboard and API. Existing deployments and live traffic are not affected by this issue. We will share updates as they become available.
Posted Nov 28, 2023 - 09:55 UTC
This incident affected: API and Dashboard (Dashboard).