Elevated API and Dashboard Error Rates
Incident Report for Vercel
Resolved
All systems normal.
Posted Sep 29, 2021 - 23:15 UTC
Monitoring
We have worked with our upstream provider to deploy a mitigation. We are continuing to monitor.
Posted Sep 29, 2021 - 21:36 UTC
Update
We are continuing to investigate this issue.
Posted Sep 29, 2021 - 20:55 UTC
Investigating
We are currently investigating reports of elevated error rates on the Vercel Dashboard and API. Existing deployments and live traffic are not affected by this issue. We will share updates as they become available.
Posted Sep 29, 2021 - 19:49 UTC
This incident affected: API, Dashboard (Dashboard), and CI/CD (Git Integrations).