Delayed Build Processing
Incident Report for Vercel
Resolved
All systems normal.
Posted Dec 20, 2021 - 23:54 UTC
Monitoring
The issue with elevated build queue processing times has been resolved. We are continuing to monitor.
Posted Dec 20, 2021 - 23:30 UTC
Investigating
We are currently investigating elevated build queue processing times for a number of customers. Existing deployments and live traffic are not affected by this issue. We will share updates as they become available.
Posted Dec 20, 2021 - 23:15 UTC
This incident affected: Builds.