Elevated Dashboard and Build Errors
Incident Report for Vercel
Resolved
All systems normal.
Posted Jun 17, 2022 - 15:54 UTC
Update
New builds are operational. All other areas have recovered. Any builds triggered between 13:20-14:45 UTC will need to be initiated again. We are continuing to monitor.
Posted Jun 17, 2022 - 15:40 UTC
Monitoring
New builds are still queued. All other areas have recovered. Any builds triggered between 13:20-15:05 UTC will need to be initiated again.
Posted Jun 17, 2022 - 15:24 UTC
Identified
The issue has been identified and all affected areas are currently recovering.
Posted Jun 17, 2022 - 15:08 UTC
Update
We are continuing to investigate this issue.
Posted Jun 17, 2022 - 14:30 UTC
Update
We are investigating reports of elevated error rates on deploy hooks.
Posted Jun 17, 2022 - 14:28 UTC
Update
We are continuing to investigate this issue.
Posted Jun 17, 2022 - 14:12 UTC
Update
We are continuing to investigate reports of elevated error rates on the Vercel Dashboard, existing deployments, and live traffic. We will share updates as they become available.
Posted Jun 17, 2022 - 14:05 UTC
Investigating
We are currently investigating reports of elevated error rates on the Vercel Dashboard. Existing deployments and live traffic are not affected by this issue. We will share updates as they become available.
Posted Jun 17, 2022 - 13:38 UTC
This incident affected: API, DNS, Domain Registration, Edge Middleware, Image Optimization, Logs, Remote Caching, Serverless Functions, Dashboard (Dashboard), Build & Deploy (Builds), Edge Network (ARN1 - Stockholm, Sweden, BOM1 - Mumbai, India, BRU1 - Brussels, Belgium, Europe, CDG1 - Paris, France, Europe, CHS1 - Charleston, East US, CLE1 - Cleveland, East US, DUB1 - Dublin, Ireland, FRA1 - Frankfurt, Germany, Europe, GRU1 - São Paulo, Brazil, HKG1 - Hong Kong, HND1 - Tokyo, Japan, IAD1 - Washington DC, USA, ICN1 - Seoul, South Korea, LHR1 - London, UK, PDX1 - Portland, West US, SFO1 - San Francisco, CA, USA, SIN1 - Singapore, SYD1 - Sydney, Australia), and CI/CD (Deploy Hooks, Git Integrations, Integration Webhooks).