Deployment Promotion Errors
Incident Report for Vercel
Resolved
All systems normal.
Posted Oct 19, 2021 - 12:29 UTC
Monitoring
The issue related to failing builds being allowed through as production deployments has been resolved. We are continuing to monitor.
Posted Oct 19, 2021 - 12:10 UTC
Investigating
We are currently investigating reports of failing builds being allowed through as production deployments. Existing deployments and live traffic are not affected by this issue. We will share updates as they become available.
Posted Oct 19, 2021 - 11:59 UTC