Increased Build failure rates

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Jul 10, 2026 - 23:28 UTC

Monitoring

We've identified an issue where some customers may experience failed Builds beginning at 21:05 UTC.

A rollback is in progress to mitigate this issue. We will provide additional updates as they become available.

Failed deployments can be retried and should succeed.
Posted Jul 10, 2026 - 21:22 UTC
This incident affected: Build & Deploy (Builds).