Elevated latencies when serving static assets
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Apr 07, 2024 - 18:09 UTC
Monitoring
We have identified the issue related to our regional cache.
Posted Apr 07, 2024 - 16:26 UTC
Investigating
We are investigating an issue where a small percentage of traffic could see an error on the request or elevated latency started April 7, 15:22 UTC. This could affect all Edge Network regions.
Posted Apr 07, 2024 - 16:15 UTC
This incident affected: Edge Network (ARN1 - Stockholm, Sweden, BOM1 - Mumbai, India, BRU1 - Brussels, Belgium, Europe, CDG1 - Paris, France, Europe, CHS1 - Charleston, East US, CLE1 - Cleveland, East US, CPT1 - Cape Town, South Africa, DUB1 - Dublin, Ireland, FRA1 - Frankfurt, Germany, Europe, GRU1 - São Paulo, Brazil, HKG1 - Hong Kong, HND1 - Tokyo, Japan, IAD1 - Washington DC, USA, ICN1 - Seoul, South Korea, KIX1 - Osaka, Japan, LHR1 - London, UK, PDX1 - Portland, West US, SFO1 - San Francisco, CA, USA, SIN1 - Singapore, SYD1 - Sydney, Australia).