Elevated Dashboard Errors
Incident Report for Vercel Status
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 23:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2021 - 22:40 UTC
Investigating
We are currently investigating reports of elevated error rates on the Vercel Dashboard. Existing deployments and live traffic are not affected by this issue. We will share updates as they become available.
Posted Jun 10, 2021 - 22:35 UTC
This incident affected: Dashboard.