Vercel Dashboard, Builds, and API are experiencing degradation
Incident Report for Vercel
Resolved
All services are operational. This incident has been resolved.
Posted Jan 31, 2023 - 15:39 UTC
Monitoring
All services are operational except for build queues which are recovering from degradation. We will continue to monitor the recovery.
Posted Jan 31, 2023 - 15:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 31, 2023 - 14:58 UTC
Update
We are continuing to investigate this issue.
Posted Jan 31, 2023 - 14:12 UTC
Update
We are continuing to investigate this issue.
Posted Jan 31, 2023 - 13:37 UTC
Investigating
We are currently investigating this issue.
Posted Jan 31, 2023 - 13:27 UTC
This incident affected: API, Dashboard (Dashboard), and Build & Deploy (Builds).