Deployment Creation Errors
Incident Report for Vercel
Resolved
The upstream provider outage has been resolved. Since 06:53am UTC, no deployment creation issues have occurred as a result of this incident. All systems normal.
Posted Jan 05, 2022 - 10:24 UTC
Identified
The core issue has been identified and we are currently working on the steps to mitigation. At this time, only new git deployments are effected. We will provide a further update shortly.
Posted Jan 04, 2022 - 20:59 UTC
Investigating
We are currently investigating elevated error reports of deployment creation due to an upstream provider outage. Existing deployments and live traffic are not affected by this issue. We will share updates as they become available.
Posted Jan 04, 2022 - 15:16 UTC
This incident affected: CI/CD (Deploy Hooks, Git Integrations).