Elevated Image Optimization Error Rate
Incident Report for Vercel
Resolved
All systems normal.
Posted Jan 12, 2022 - 23:03 UTC
Monitoring
We've seen significant improvement and a decrease in error rates. We're continuing to monitor.
Posted Jan 12, 2022 - 22:49 UTC
Identified
The issue has been identified and we're continuing to work with our upstream provider to mitigate the root cause.
Posted Jan 12, 2022 - 22:14 UTC
Update
We are continuing to investigate the issue. The errors are isolated to region bom1.
Posted Jan 12, 2022 - 21:05 UTC
Investigating
We are currently investigating elevated error rates for Image Optimization. We will share updates as they become available.
Posted Jan 12, 2022 - 20:26 UTC
This incident affected: Image Optimization.