Elevated Image Optimization Error Rates

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Nov 20, 2023 - 23:06 UTC

Monitoring

The issue with elevated error rates for Next.js Image Optimization has been resolved. We are continuing to monitor.
Posted Nov 20, 2023 - 21:41 UTC

Investigating

We are currently investigating reports of elevated error rates for Next.js Image Optimization for Protected Deployments. All other aspects of deployments are not affected by this issue. We will share updates as they become available.
Posted Nov 20, 2023 - 21:15 UTC
This incident affected: Image Optimization.